Login Service - Outage
Incident Report for Beekeeper
Resolved
The incident has been resolved and the status of our service has returned to normal.
Posted Apr 17, 2024 - 15:12 CEST
Identified
The issue has been identified.
Posted Apr 17, 2024 - 14:54 CEST
Investigating
We are currently investigating an issue that causes an inability to use our Start Services (used to Login to Beekeeper).
Posted Apr 17, 2024 - 14:48 CEST
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).