Issue with file uploads
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 16:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2019 - 16:08 CEST
Update
Our infrastructure provider is having an issue on the storage layer, we are working with them on a fix.
Posted Jul 04, 2019 - 16:03 CEST
Investigating
We are currently investigating this issue.
Posted Jul 04, 2019 - 15:56 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)), EU Datacenter (Data Center (Ireland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).