Analytics and search are currently not working in the US datacenter
Incident Report for Beekeeper
Resolved
The issue has been identified and resolved. Search and Analytics should be operational again
Posted 6 months ago. Aug 04, 2018 - 03:41 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Aug 04, 2018 - 03:27 CEST
Investigating
The analytics and search component are currently not returning any values. We are investigating the issue
Posted 6 months ago. Aug 04, 2018 - 03:27 CEST
This incident affected: US Datacenter (Data Center (Oregon)).