Inability to activate or change permission on a stream
Incident Report for Beekeeper
Resolved
The issue has been resolved and streams can be activated.
Posted Sep 16, 2021 - 20:29 CEST
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations.

We will send an additional update in 60 minutes.
Posted Sep 16, 2021 - 19:40 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).