Delayed real time notifications, broken messaging
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 01, 2018 - 20:09 CEST
Monitoring
The issue was resolved by the third party provider. We are still monitoring if all our services are working as expected.
Posted 9 months ago. Oct 01, 2018 - 19:56 CEST
Update
A third party provider responsible for our chat message interactions is currently experiencing an issue. We are working with the provider to solve the issue as soon as possible. Currently, the realtime-ness of the chat messages is affecting. Users will not see their chat updating without a full refresh. The rest of the product is working as expected.

Users are affected in EU, CH and DE datacenters. Users within the US region should not be affected
Posted 9 months ago. Oct 01, 2018 - 19:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Oct 01, 2018 - 19:20 CEST
Identified
Upstream provider experiencing technical difficulties that effects our real time behaviour, particularly conversations.
Posted 9 months ago. Oct 01, 2018 - 19:15 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)), EU Datacenter (Data Center (Ireland)), and German Datacenter (Data Center (Frankfurt)).