Degraded performance in Ireland Datacenter
Incident Report for Beekeeper
Resolved
Ireland datacenter was restored to normal operating parameters.
Posted 4 months ago. Sep 19, 2018 - 18:25 CEST
Identified
We are currently experiencing degraded performance in our Ireland datacenter, this will result in some tasks such as imports running slower than usual. We have applied mitigations and are monitoring their impact.
Posted 4 months ago. Sep 19, 2018 - 16:16 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).