File Upload Unavailable in Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 12 days ago. May 15, 2019 - 10:58 CEST
Monitoring
We have worked hard with our provider through the night to ensure that the issue is resolved. Our provider has updated their infrastructure to undo a change they did to restore operations
Posted 13 days ago. May 14, 2019 - 07:35 CEST
Identified
We have identified the issue. It is related to the certificate problem over the weekend. We are in touch with our hosting provider to fix the issue. In the meantime we are attempting to develop a workaround.
Posted 14 days ago. May 13, 2019 - 14:09 CEST
Investigating
We are experiencing an issue with file uploads in our Swiss Data Center. File uploads are currently unavailable. We are currently investigating the issue and will update with more information as it becomes available to us.
Posted 14 days ago. May 13, 2019 - 13:00 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).