Degraded search and analytics performance
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 22, 2018 - 08:46 CEST
Monitoring
We are experiencing elevated request times for search and analytics. We have taken steps to restore performance and expect it to normalise within next hour.
Posted 12 months ago. Jun 21, 2018 - 20:43 CEST
This incident affected: US Datacenter (Data Center (Oregon)).