Elevated error rates
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 17:56 CEST
Investigating
We are currently investigating elevated errors rates across all datacenters after a deployment. We will provide an update within 60 minutes.
Posted Jun 30, 2020 - 17:27 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), German Datacenter (Data Center (Frankfurt)), and EU Datacenter (Data Center (Ireland)).