Background processing currently unavaible
Incident Report for Beekeeper
Resolved
We have identified the issue and system has returned to normal operating parameters.
Posted 11 days ago. Dec 03, 2018 - 16:12 CET
Investigating
There is currently a problem with the background processing in the Swiss Datacenter. This means that some background tasks (such as imports, push notifications or real-time chat/posts updates) are currently unavailable.

The platform is still accessible via the API, but with degraded functionality.
Posted 11 days ago. Dec 03, 2018 - 12:40 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).