Service degradation in Switzerland
Incident Report for Beekeeper
Resolved
System restored to normal operating parameters.
Posted 6 months ago. Sep 19, 2018 - 13:53 CEST
Identified
We have found the root cause and fixed the issue. Waiting for recovery.
Posted 6 months ago. Sep 19, 2018 - 13:32 CEST
Investigating
Some of the background tasks run slow in Swiss datacenter. We are looking into the problem.
Posted 6 months ago. Sep 19, 2018 - 13:19 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).