Service Disruption (Analytics)
Incident Report for Beekeeper
Resolved
We have resolved the issue. The Dashboard Analytics is back to normal operations.
Posted Nov 17, 2021 - 08:21 CET
Monitoring
We have identified and resolved the root cause causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved. The recalculation of the Dashboard Analytics should be finished by tomorrow morning.

We will send an additional update tomorrow morning.
Posted Nov 16, 2021 - 19:12 CET
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations.

We will send an additional update in 120 minutes.
Posted Nov 16, 2021 - 17:33 CET
Investigating
We are currently experiencing an issue with the Dashboard Analytics service.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 120 minutes.
Posted Nov 16, 2021 - 16:39 CET
This incident affected: EU Datacenter (Data Center (Ireland)).