File upload issues in CH Datactenter
Incident Report for Beekeeper
Resolved
Provider has resolved issue and systems have returned to normal operations.
Posted 11 months ago. Aug 07, 2018 - 20:56 CEST
Investigating
Currently our upstream datacenter provider is experiencing issues with their object storage service. This impacts uploading new files or photos. Existing files and photos will continue to work as expected.
Posted 11 months ago. Aug 07, 2018 - 18:48 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).