Partial outage in CH as a result of failure in queuing system
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 01, 2018 - 18:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Oct 01, 2018 - 18:24 CEST
Investigating
Currently we are experiencing issues with our queuing system this will impact core product features like sending campaigns, real-time message updates etc.
Posted 4 months ago. Oct 01, 2018 - 17:28 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).