Performance Degradation within the product

Incident Report for Beekeeper

Resolved

We have resolved the issue. The product is back to normal operations.
Posted Feb 10, 2025 - 19:52 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2025 - 18:11 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 15:02 CET

Identified

We have identified the cause responsible for the performance degradation and are working on providing a solution.

We will provide an additional update in 60 minutes.
Posted Feb 10, 2025 - 14:04 CET
This incident affected: EU Datacenter (Data Center (Ireland)).