Performance degaradation in US.
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 19, 2018 - 20:43 CEST
Identified
We have identified and mitigated the issue. All services are working normally now. We are working on restoring data.
Posted 7 months ago. Jun 19, 2018 - 18:45 CEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 19, 2018 - 18:11 CEST
Investigating
We are currently investigating performance degradation in US datacenter.
Posted 7 months ago. Jun 19, 2018 - 17:53 CEST
This incident affected: US Datacenter (Data Center (Oregon)).