Performance Degradation within the product
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Mar 24, 2020 - 14:16 CET
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 90 minutes.
Posted Mar 24, 2020 - 12:46 CET
Identified
We have resolved the partial outage. We are still rolling out the performance degradation fix to our systems. Customers can expect slower than normal response times. Application should continue to function for most users.

We will provide an addition update in 30 minutes.
Posted Mar 24, 2020 - 12:02 CET
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working on implementing a solution. All users of the Swiss datacenter may be affected.

We will send an additional update in 30 minutes.
Posted Mar 24, 2020 - 11:33 CET
Update
We are continuing to roll out the fix. Application should continue to function for most users.

We will provide an additional update in 60 minutes.
Posted Mar 24, 2020 - 11:13 CET
Identified
We have identified the cause responsible for the performance degradation and are working on providing a solution. Customers can expect slower response times until the fix is deployed. Application should continue to function for most users.

We will provide an additional update in 60 minutes.
Posted Mar 24, 2020 - 10:08 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).