SMS sending impaired
Incident Report for Beekeeper
Resolved
This incident has been resolved, SMS get sent out as usual again.
Posted Feb 26, 2021 - 17:38 CET
Update
Our provider has indicated that the issue has been resolved, early tests indicate that new messages are accepted, but delivery can still be delayed. Sending login instructions via SMS from inside the Beekeeper product is therefore still impaired, that is, instructions will no longer get lost but may still arrive delayed.
We will provide an update within 120 minutes.
Posted Feb 26, 2021 - 17:07 CET
Monitoring
We're currently experiencing an issue with a third-party providing us with SMS sending services. Sending login instructions via SMS from inside the Beekeeper product is therefore currently impaired, that is, instructions can get lost or arrive delayed.
We will provide an update within 120 minutes.
Posted Feb 26, 2021 - 15:05 CET
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).