Parital outage in EU
Incident Report for Beekeeper
Resolved
Changes made at Jul 5, 09:46 CEST successfully resolved incident.
Posted 12 months ago. Jul 05, 2018 - 16:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jul 05, 2018 - 09:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Jul 05, 2018 - 09:16 CEST
Investigating
Currently we are experiencing some issues with our messaging system. Some of the real time updates are not working. Other functionalities can be effected.
Posted 12 months ago. Jul 05, 2018 - 08:51 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).