Performance degradation in EU
Incident Report for Beekeeper
Resolved
After monitoring situation for several days we are confident we have resolved the root cause of this incident.
Posted about 1 month ago. Nov 05, 2018 - 11:36 CET
Update
We have successfully applied changes and will continue monitoring to ensure normal operations of system.
Posted about 1 month ago. Nov 01, 2018 - 22:43 CET
Update
Backup process is taking longer than expected, maintenance may be delayed for up to half an hour, currently there is no customer impact.
Posted about 1 month ago. Nov 01, 2018 - 22:11 CET
Update
In order to increase visibility into performance issues we will be applying some configuration changes to our main database in our Ireland datacenter. These changes fall under our unplanned maintenance category due to their urgency and will occur tonight at 21:00 UTC.

For approximately 5 minutes the Beekeeper application will be intermittently available. We expect this process to conclude by 21:10 UTC.
Posted about 1 month ago. Nov 01, 2018 - 20:52 CET
Monitoring
System has recovered and we are monitoring to insure there is not a regression.
Posted about 1 month ago. Nov 01, 2018 - 14:08 CET
Investigating
We are experiencing slow response times in EU
Posted about 1 month ago. Nov 01, 2018 - 11:00 CET