Issues In Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 06, 2018 - 08:57 CET
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 06, 2018 - 08:56 CET
Monitoring
The issue in our Swiss datacenter has been resolved. We are currently monitoring the situation.
Posted 8 months ago. Nov 05, 2018 - 12:19 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 05, 2018 - 12:17 CET
Investigating
Customers in our Swiss datacenter have challenges currently accessing the application due to infrastructure issues we are experiencing. We are investigating and will update you as soon as we have more information.
Posted 8 months ago. Nov 05, 2018 - 12:17 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).