EU datacenter not responding
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 25, 2018 - 16:09 CEST
Monitoring
We have mitigated the issue. We are monitoring if all services are working as expected.
Posted 5 months ago. Oct 25, 2018 - 11:33 CEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 25, 2018 - 11:25 CEST
Investigating
We are experiencing high load on our services. We are investigating the cause and making steps to remove some of the additional load
Posted 5 months ago. Oct 25, 2018 - 11:24 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).