Performance degradation in EU
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. May 09, 2019 - 19:23 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 09, 2019 - 10:01 CEST
Monitoring
We have applied a fix. We are currently monitoring if everything is working as expected.
Posted 3 months ago. May 09, 2019 - 10:01 CEST
Investigating
We are experiencing performance degradation in EU. Page load can take longer than usual.
Posted 3 months ago. May 09, 2019 - 09:36 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).