Search and some dashboard analytics are experiencing degraded performance in our EU datacenter
Incident Report for Beekeeper
Resolved
Performance has returned to normal
Posted 5 months ago. Aug 20, 2018 - 16:06 CEST
Identified
We have identified the root cause and are currently implementing steps to restore normal performance.
Posted 5 months ago. Aug 20, 2018 - 11:32 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).