Degraded performance on EU Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 19, 2018 - 16:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 19, 2018 - 16:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 19, 2018 - 16:29 CET
Investigating
We are experiencing higher than average response times and are currently investigating.
Posted 3 months ago. Dec 19, 2018 - 15:33 CET
This incident affected: EU Datacenter (Data Center (Ireland)).