ADP User Synchronization integration unavailable
Incident Report for Beekeeper
Resolved
We have confirmed that integration is working again.
Posted Aug 25, 2020 - 16:22 CEST
Monitoring
Together with ADP we managed to resolve the problem and integration should be working again. We'll be monitoring the situation to make sure that's the case.
Posted Aug 25, 2020 - 12:38 CEST
Identified
The integration is not working because of problems with ADP servers. We are in contact in ADP and as soon as we get the information about when the issue is expected to get resolved we will post an update.
Posted Aug 24, 2020 - 13:51 CEST