[Resolved] Beekeeper is partially unavailable in Production US
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Aug 13, 2024 - 08:15 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 08:13 CEST
Update
We will continue monitoring the issue and we will update you if there is any change.
Posted Aug 12, 2024 - 21:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2024 - 21:05 CEST
Monitoring
The problem has been resolved, we are monitoring.
Posted Aug 12, 2024 - 20:52 CEST
Investigating
We are currently investigating the issue.
Posted Aug 12, 2024 - 20:20 CEST
This incident affected: German Datacenter (Data Center (Frankfurt)).