Availability issues in the Switzerland datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 12:48 CET
Monitoring
The fix has been rolled out and we are no longer seeing any availability issues. All systems are operational.
Posted Dec 13, 2022 - 12:30 CET
Identified
The issue has been identified and we are working on a fix.
Posted Dec 13, 2022 - 12:15 CET
Investigating
We are currently investigating availability issues affecting all customers in the Switzerland datacenter. We will update as soon as we have more information available.
Posted Dec 13, 2022 - 11:56 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).