Delay in processing smart groups updates

Incident Report for Beekeeper

Resolved

We have resolved the issue. The product is back to normal operations.
Posted Mar 17, 2025 - 23:40 CET

Monitoring

We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Mar 17, 2025 - 22:38 CET
This incident affected: US Datacenter (Data Center (Oregon)).