Real time notification delays
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:18 CEST
Monitoring
A fix has been implemented by our upstream provider. Chats and Streams in all Beekeeper apps should no longer appear delayed. We are monitoring the situation, and will provide another update within 60 minutes.
Posted Jul 13, 2021 - 15:37 CEST
Identified
We're experiencing an issue with our upstream provider for real time notifications. Chats and Streams in all Beekeeper apps on the affected datacenters might experience a slight delay until new information appears. Our own measurements indicate that for now the delay is relatively short. As a workaround, reloading the page always immediately shows the latest information.
Posted Jul 13, 2021 - 15:12 CEST
This incident affected: EU Datacenter (Data Center (Ireland)), German Datacenter (Data Center (Frankfurt)), and Switzerland Datacenter (Data Center (Switzerland)).