Performance Degradation in the US
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Mar 14, 2024 - 18:56 CET
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Mar 14, 2024 - 18:48 CET
Investigating
We currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Mar 14, 2024 - 18:38 CET
This incident affected: US Datacenter (Data Center (Oregon)).