EU Datacenter is not responsive
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 08, 2019 - 10:15 CET
Update
We have restored the operations of all affected components and features.
Posted 8 months ago. Feb 07, 2019 - 12:38 CET
Monitoring
We have restored the operations of the affected components. We are now monitoring the components to ensure proper operation
Posted 8 months ago. Feb 07, 2019 - 10:18 CET
Identified
The issue has been caused by a defective core process of our infrastructure. We are now proceeding with service recovery. We hope that the service will be operational within minutes
Posted 8 months ago. Feb 07, 2019 - 10:14 CET
Investigating
Currently the EU datacenter is not responsive. We are investigating
Posted 8 months ago. Feb 07, 2019 - 10:11 CET
This incident affected: EU Datacenter (Data Center (Ireland)).