Performance Degradation within the US Datacenter
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted 15 days ago. Oct 03, 2019 - 19:16 CEST
Update
We have implemented a fix to our main data store. We are currently waiting for fix to be fully deployed. We expect system performance to recover within the next three hours.

We will provide an additional update within 120 minutes or earlier if system recovers before then.
Posted 15 days ago. Oct 03, 2019 - 17:46 CEST
Identified
We have identified the cause responsible for the performance degradation and are working on providing a solution.

We will provide an additional update in 120 minutes.
Posted 15 days ago. Oct 03, 2019 - 15:23 CEST
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive in our US datacenters. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted 15 days ago. Oct 03, 2019 - 14:15 CEST
This incident affected: US Datacenter (Data Center (Oregon)).