Home Screen not loading for some customers

Incident Report for Beekeeper

Resolved

This incident has been resolved..
Posted Oct 04, 2024 - 17:18 CEST

Identified

The issue has been identified, we are working on a fix.
Posted Oct 04, 2024 - 16:27 CEST

Investigating

For some customers, the Home Screen is not working. We are investigating the issue. All other functionality is working.
Posted Oct 04, 2024 - 15:49 CEST
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).