Service Disruption
Incident Report for Beekeeper
Resolved
Our infrastructure provider has resolved the issue. The product is back to normal operations.
Posted Apr 30, 2020 - 22:57 CEST
Update
Our infrastructure service provider continues to work on resolving the issue.
Posted Apr 30, 2020 - 21:50 CEST
Update
Our infrastructure service provider has escalated the issue and continues to work on resolving the issue.
Posted Apr 30, 2020 - 20:48 CEST
Update
We continue to work with our infrastructure service provider to resolve the issue.

We will send an additional update in 60 minutes.
Posted Apr 30, 2020 - 19:58 CEST
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations. The issue lies with our Infrastructure provider. We are reaching out to the provider to resolve the issue as soon as possible.

We will send an additional update in 60 minutes.
Posted Apr 30, 2020 - 19:05 CEST
Investigating
We are currently experiencing an issue with the Beekeeper file service in the Switzerland datacenter. Users on the platform are currently unable to upload / download / see files or images (including user avatars).

Our team is working to identify the root cause and implement a solution. All users are affected.

We will send an additional update in 60 minutes.
Posted Apr 30, 2020 - 18:51 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).