Service Disruption in CH datacenter
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Mar 25, 2020 - 18:06 CET
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution. All users are affected and cannot access the application at this point in time.

We will send an additional update in 60 minutes.
Posted Mar 25, 2020 - 17:47 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).