EU Datacenter outage
Incident Report for Beekeeper
Resolved
The incident has been resolved.
Posted Feb 15, 2021 - 10:26 CET
Monitoring
The fix has been implemented and we're monitoring datacenter performance.
Posted Feb 15, 2021 - 09:06 CET
Identified
We have identified the cause and deployed a fix.
Posted Feb 15, 2021 - 09:02 CET
Investigating
We are currently investigating an outage on our EU datacenter.
Posted Feb 15, 2021 - 08:52 CET
This incident affected: EU Datacenter (Data Center (Ireland)).