[US Datacenter] Backfilling analytics for last 3 days
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted May 08, 2020 - 10:55 CEST
Identified
We have identified an issue with our analytics pipeline. Some analytics for the last three days have not been computed. We are working on computing this data and expect analytics to reflect the correct results within the next 24 hours.
Posted May 07, 2020 - 18:37 CEST
This incident affected: US Datacenter (Data Center (Oregon)).