[IOS] Thumbnails not shown after video upload

Incident Report for Beekeeper

Resolved

We identified and mitigated the root cause for the thumbnails not loading. This has since been resolved.
Posted Dec 15, 2025 - 16:51 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 13:03 CET

Investigating

We are currently investigating an issue around thumbnails not being displayed once videos are uploaded onto the Beekeeper platform. Videos uploaded to the platform are not impacted.
Posted Dec 15, 2025 - 11:41 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).