Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 10:51 CET
Investigating
As part of improving the service we offer our customers we will be performing some necessary maintenance on our Chat systems for customers based in our US datacenter.
This maintenance will occur across two separate sessions over the weekend and outside normal US business hours on: - Saturday, 8th March 1am EST / Friday 7th, March 11pm PST - Sunday, 9th March 1am EST / Saturday 8th, March 11pm PST
During each maintenance session customers will be unable to make use of our chat functionality and may see errors in our web and mobile applications. We will also be pausing our workflow executions to avoid issues with workflows that rely on being able to send chat messages.
After each maintenance session full platform functionality will be restored and paused workflows will resume and execute as normal.
We sincerely apologize for any inconveniences this may cause you or and your employees and will provide updates throughout the maintenance.
Posted Mar 08, 2025 - 10:51 CET
This incident affected: US Datacenter (Data Center (Oregon)).