EU Datacenter degraded performance
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 03, 2018 - 18:20 CET
Update
The fixes we have implemented resolved the issue. Everything should be operating normally again
Posted 3 months ago. Dec 03, 2018 - 18:19 CET
Update
We are still experiencing degraded performance. We are creating another hotfix to remedy the situation. This will be deployed within minutes.
Posted 3 months ago. Dec 03, 2018 - 17:12 CET
Monitoring
We have identified the issue and applied a hotfix to the system. We are now monitoring the situation.
Posted 3 months ago. Dec 03, 2018 - 16:02 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 03, 2018 - 16:00 CET
Update
We have finished upgrading the database for the datacenter. However, we are not seeing the expected performance increases. We are continuing the investigation of the issue.
Posted 3 months ago. Dec 03, 2018 - 14:46 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 03, 2018 - 14:05 CET
Update
We are experiencing a higher than usual traffic on our datacener. We have initiated scaling up the infrastructure to support this traffic to mitigate the performance problems.
Posted 3 months ago. Dec 03, 2018 - 13:59 CET
Investigating
We are currently experiencing degraded performance on our EU Datacenter. Requests take multiple seconds to load data. We are looking into solving the issue as soon as we can
Posted 3 months ago. Dec 03, 2018 - 13:32 CET
This incident affected: EU Datacenter (Data Center (Ireland)).