Performance Degradation within the product
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 11:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 10:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 07:27 CEST
Investigating
The previous fix did not solve the issue completely. We're continuing with the investigation.
Posted Jun 09, 2021 - 06:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 04:52 CEST
Update
We are currently scaling up our database. This will cause some short down time.
Posted Jun 09, 2021 - 04:36 CEST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 04:09 CEST
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Jun 09, 2021 - 02:48 CEST
This incident affected: US Datacenter (Data Center (Oregon)).