Performance Degradation in Our EU Data Center
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Feb 01, 2021 - 10:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 17:43 CET
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Jan 29, 2021 - 17:15 CET
This incident affected: EU Datacenter (Data Center (Ireland)).