Performance degradation of translation feature
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 21:57 CEST
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted Sep 17, 2020 - 18:50 CEST
Investigating
We are aware of a performance degradation for the 'translation' feature of our product. We're investigating a solution and will provide an update within 60 minutes.
Posted Sep 17, 2020 - 18:27 CEST
This incident affected: US Datacenter (Data Center (Oregon)).