Service Disruption
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 19:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 18:02 CEST
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations.

We will send an additional update in 60 minutes.
Posted Jun 09, 2020 - 17:02 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).