The Beekeeper platform is currently not available in the Swiss Datacenter
Incident Report for Beekeeper
Resolved
We have resolved the incident. We will perform maintenance work tonight to ensure further stability of the platform.
Posted Sep 17, 2021 - 15:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 13:15 CEST
Monitoring
We have restored system operations but are still working on ensuring system stability going forward. We will leave the incident at Monitoring state until we resolve the underlying issue.
Posted Sep 17, 2021 - 12:52 CEST
Identified
We identified the issue with our Queuing subsystem. Unfortunately, the system as degraded in performance. We are working on resolving the issue.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Sep 17, 2021 - 12:48 CEST
Monitoring
We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted Sep 17, 2021 - 11:55 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service. Currently, our customers cannot access the service in the swiss datacenter.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Sep 17, 2021 - 10:53 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).