Search indexing delayed
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 13:29 CEST
Monitoring
Reindexing has completed and we expect search to return new items again. We will perform final validation tomorrow morning. The next update will be provided by tomorrow 11:00 Zurich time.
Posted Apr 19, 2021 - 21:45 CEST
Update
The reindex process is still ongoing. New content will still not show up in search. We expect the process to last into the night and will provide the next update within 120 minutes.
Posted Apr 19, 2021 - 19:02 CEST
Update
The reindex process is continuing. New content will still not show up in search. We expect the process to last into the night and will provide another update within 120 minutes.
Posted Apr 19, 2021 - 17:00 CEST
Identified
We have identified the issue with search. Unfortunately, a rebuilding of the search index will be necessary. During this time, new content will still not show up in search. We will provide the next update within 120 minutes.
Posted Apr 19, 2021 - 15:17 CEST
Investigating
We are currently investigating reports of delayed search indexing on our EU datacenter. Search can still be used as normal, however, new content might not appear in the result list. We will provide an update within 30 minutes.
Posted Apr 19, 2021 - 14:48 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).