Analytics Data is Incomplete
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 10:52 CEST
Update
We closed the last remaining analytics gap and are fully operational.
Posted Oct 13, 2021 - 10:52 CEST
Update
The analytics gaps for 05 & 06 of October are closed but we are still re-compute the data for 26 of October.
The process will be finished later this day.
Posted Oct 12, 2021 - 17:36 CEST
Monitoring
Todays analytics data in the dashboard is not showing 0 (zeros) anymore and correctly computed.

We are again in the process of recovering the data for the 26 of September and 05/06 of October. Our previous re-computation approach did delay the daily computation, which lead to 0 (zeros) in the dashboard. To fix the problem we now have a dedicated analytics computation process deployed to the data center. This dedicated process will recompute the gaps.

We except to have the data ready within the next two days.
Posted Oct 11, 2021 - 15:06 CEST
Update
Some data on the dashboard are still showing 0 values. The recalculating jobs are still running and we are expecting the most recent data to be correct again later today.
Posted Oct 08, 2021 - 17:58 CEST
Update
The past data is still recomputing. While this in ongoing, the data of the last two days can be delayed and incomplete.
Posted Oct 08, 2021 - 15:02 CEST
Update
The fix for the recent data was successful and the recent data is again computed correctly.
We also rolled out a fix for the data of26. September to some tenants. The same fix will now be applied to all tenants.
Posted Oct 07, 2021 - 10:32 CEST
Update
The data for the 6. October has been successfully recomputed. We are still working on the fix for the data of the 26. September.
Posted Oct 06, 2021 - 15:54 CEST
Update
We are still working on the re-indexing of the analytics data. Currently, the data for the 26. September and 6. October is missing.
Further updates will follow here as soon as the re-indexing finishes and we see weather it was successful or not.
Posted Oct 06, 2021 - 14:12 CEST
Identified
The analytics data is currently incomplete for certain days. We identified the issue and a fix is being applied.
Posted Oct 05, 2021 - 19:05 CEST
This incident affected: US Datacenter (Data Center (Oregon)).