Web Client not loading on Internet Explorer
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 16:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 14:06 CET
Investigating
The web app is currently not loading on Internet Explorer. All other browsers are working fine.

The dashboard is also working fine, but has to be accessed directly via .beekeeper.io/dashboard.

We identified the underlying issue and are currently preparing a solution for it.
Posted Nov 17, 2021 - 14:06 CET
This incident affected: EU Datacenter (Data Center (Ireland)), Switzerland Datacenter (Data Center (Switzerland)), US Datacenter (Data Center (Oregon)), and German Datacenter (Data Center (Frankfurt)).