Analytics unavailable in our European datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 11:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 10:34 CEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 10:24 CEST
Investigating
We are currently experiencing an issue with our Analytics service. Some metrics in the dashboard are currently not updating as expected. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted Aug 14, 2020 - 10:22 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).